Jump to content

Can't connect to PvE at all.


Recommended Posts

Been trying to connect for a few days now, thinking this would resolve like it has in the past, but even a fresh download and all hasn't done anything. I've tried what previous threads here state, but nothing has worked out. I've deleted and added the server, killed it entirely and installed fresh, etc etc.


This is what I see at the start: http://i.imgur.com/caQXCgw.png


And this is all I get: http://i.imgur.com/clx5wRA.png


I don't know what else to try, because honestly I'm new to this game entirely, and don't know the technical aspects terribly well. Ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...