Jump to content

Connection Issues


Recommended Posts

Not sure exactly when it started, but the frequency has become daily now.  Each day, at around 10:15pm CST to around 12:15 CST, I can't connect to the server.  Sometimes the issue lasts longer, sometimes shorter.  When trying to connect, error message is just Failed to connect to the server Timed Out.  I have also tried connecting via console client, which the error message received there is, Unknown or not supported MC version '1.10.2', followed by Failed to ping this IP.  I can ping server fine via cmd, but it times out when looking at server list in MC client.  I have tried other versions of 1.10, I have reinstalled MC.  I have tried connecting on multiple computers, as well as fresh VMs and receive the same errors.  I have disabled firewalls, anti-viruses, bypassed routers, reinstalled java, uninstalled all mods, tried new OS install on VM.  When looking online I have only found issues pointing to server side problems, but nothing specific to narrow it down to.  The best I can do is offer a time, which is approx. 10pm CST to 12pm CST, now occurring daily.  Any help is appreciated, thanks.


Edit: also forgot to mention I can connect to all other servers, but not p.nerd.nu, and have even tried c.nerd.nu with same effect.



Edited by horrific
Link to comment
Share on other sites

Guest Former Staff

I have been experiencing mostly similar issues up until recently. Any attempt to connect to either nerd services (website, servers) or our hosts' website would time out. This would happen almost randomly but other times at consistent times of day. My suspicion lies with my ISP as using a VPN allowed me access with no issue.

Link to comment
Share on other sites

9:34pm CST is when it started happening today, error is as follows:


Failed to connect to the server

Internal Exception: java.io.IOException: An established connection was aborted by the software in the host machine


Have tried alternate internet source now as well, same issue.

Link to comment
Share on other sites

Yesterday I tried reconnecting via VPN with success, but repeatedly get the same Internal Exception error and get kicked every 30 seconds or so.   I don't think it would be mojang authentication, if it were I would see it connecting to other servers as well, but I have no issues connecting or staying connected to other servers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...