Jump to content
Sign in to follow this  
Electifried

Difficulties Logging In

Recommended Posts

Since the start of the new revision on C, I've been having major trouble attempting to log in. Every now and then, I'm successful, but most of the time, all I get is a brief glimpse of the server that lasts maybe a second, and then I get sent to the lobby. Sometimes I make it to the lobby, but usually I just get disconnected. If it helps, I recorded a video showing what I see:

 

 

I also have similar problems with P, but I seem to be just fine on other completely different servers. Also, I know of at least one other player who was experiencing the same issue, so it's not just me.

I've brought it up on Slack, but no one there was entirely sure what was going on or how to fix it.

Share this post


Link to post
Share on other sites

It seems I can log on reliably when I close Chrome. This is annoying, but it will have to do for now.

 

Edit: I've narrowed the solution from closing all of Chrome to just closing the tab I'm using to run a specific, highly-addictive browser game. Still, there are other servers out there I can connect to without closing said game, so there must exist a server side reason for this.

  • Like 1

Share this post


Link to post
Share on other sites

There seems to be a new issue which just started happening yesterday. I can log in, but chat doesn't show up. If I try to chat, other people can see what I say, but I can't see what they say unless I view the server from the live map. After about 20 seconds or so, live map says I've left the game. About 10-15 seconds after that, I actually leave the game and get sent to the lobby. In the lobby, I get the same issues, but I don't lose connection. After about 30 seconds or so, everything catches up and starts playing normally. Problem is that I'm in the lobby and you can't do very much in the lobby. If I try to switch back, the same thing happens and it sends me back to the lobby again.

 

I was last able to log on at about 5:00am last night, so if anything was different then from how it is now, that's probably where the problem is.

Share this post


Link to post
Share on other sites

Run your network meter and work out how much data that browser game is uploading and downloading while you play.

Also, try reducing your view distance on C. My bet is you've got a bandwidth-constrained connection that is causing you to time out.

 

Share this post


Link to post
Share on other sites

I suspect you're just having routing issues. Whereas a VPN might fix it, it's not the ideal solution due to the added latency.

Instead, I please open the network settings of your computer and in the TCP/IP section set the MTU value to 900. The MTU (maximum transmission units) is the outgoing packet size in bytes. When a packet impinges on a router whose MTU is smaller than the packet size, the packet is split into fragments that are all individually smaller than the MTU. The fragments are later reassembled at the receiver, but that can happen quite slowly.

What I think might be happening is that there is a router between you and the servers that has a smaller than average MTU, and packets passing through it (e.g. from the server to you) get fragmented, causing their receipt to be delayed until all fragments can be received and reassembled.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×